Subject: PPP support.

From: Bill Squier <[email-masked]>
Date: Sun, 3 Oct 1993 22:25:02 -0400

Is anyone running a PPP link with NetBSD?  Any setup tips/horror stories/
gotchya's to share?  What about SLIP/CSLIP?

-wps

---

From: Markus Landgraf <[email-masked]>
Date: Mon, 4 Oct 1993 13:59:22 +0100

I'm running a ppp link to a Sparc2/Solaris 2.x via nullmodem. It works. 
On the Sparc there is dp-3.0, a dail up point to point link
version. The configuration of dp is documented and
there are some files to be edited. On the NetBSD side there
is not much work to do:

1. ifconfig ppp0
	ifconfig ppp0 inet <local ip address> <remote ip address> \
		-arp -trailer
2.1 connect to remote machine via kermit
kermit:
	set line /dev/tty00
	set speed 9600
	connect
log into the remote machine and start dplogin. Terminate kermit

2.2 run pppd
	pppd /dev/tty00 9600

3.1 connect directly with pppd option connect
For this You need a account on the remote machine which 
automatically starts dplogin.
	pppd connect 'chat "" "" ogin:-ogin:-ogin: <loginname> assowrd:
		<password> start' /dev/tty00 9600
4. ppp0 up
	ifconfig ppp0 up

5. ping
	ping <remote ip address>

Now ping sould succeed. I already tried ftp, rlogin, rcp and nfs.
They all work fine.

------------------------------------------------------------------------------
Landi#2
[email-masked]
"The only time when I'm easy is when I'm killed by death"
"If You got the power, that don't mean You got the right"
                                                          I. Kilmister
------------------------------------------------------------------------------