Subject: sendmail config for netbsd

From: [email-masked] (Ralph-Thomas Aussem)
Date: Fri, 15 Oct 1993 21:28:32 +0100

I am searching a config file for the sendmail command.
Normally it should be /etc/sendmail.cf...

Ciao

   Ralph

--
 -----------------------------------------------------------
# Ralph-Thomas Aussem                       Hamburg Germany #
#                                                           #
# Z-Netz:    [email-masked]                                #
# UUCP:      [email-masked]                          #
#            [email-masked]                         #
#            [email-masked]                       #
 -----------------------------------------------------------

---

From: [email-masked] (Markus Illenseer)
Date: Sun, 17 Oct 1993 13:01:27 MET

On Oct 15,  9:28pm, Ralph-Thomas Aussem wrote:
> Subject: sendmail config for netbsd

 And there it is on my system:
-rw-r--r--   1 root     daemon      14281 Sep  4 23:23 sendmail.cf
-rw-r--r--   1 root     daemon       1377 Sep  4 23:17 sendmail.hf
-rw-r--r--   1 root     daemon        408 Sep  4 23:17 sendmail.st

 But then again, i don't know where i got them...
head sendmail.cf
#
# Copyright (c) 1983 Eric P. Allman
# Copyright (c) 1988, 1993
#       The Regents of the University of California.  All rights reserved.
...

Looks like they are original.

BTW, for them who have network running, get the (ascii) files '/etc/rpc',
'etc/inetd.conf' and a new talkd (talk looks for /usr/old/talkd, which
is not found in the normal distributed files).

-- 
Markus Illenseer