Subject: Re: X11 for NetBSD

From: Roy Allen Sutton <[email-masked]>
Date: Mon, 4 Oct 1993 17:48:58 -0700

In article <[email-masked]> you write:
>Claes Martinsson Projekt Internet ([email-masked]) wrote:
>> Does anybody know if there is a X11 interface available or under development
>> for NetBSD ?
>
>You can get the binary forms of the major X-libs from
>ftp.uni-regensburg.de. Read the X11.readme for further details.
>
>
>Regards,
>         Hubert
>
>--
>=============== Hubert Feyrer ============================================
>      Weekdays: Rennerstr. 19, 93053 Regensburg,  Tel. 0941 / 701788
>      Weekends: Bachstr. 40,   84066 Mallersdorf, Tel. 08772 / 6084
>      Internet: [email-masked] === IRC: hubertf
>==========================================================================

Please be more specific. Are you running X11 under the Amiga version
of NetBSD? Sure src and bin's exists, but will with work with the
Amiga version. 

Last I head, the Ami-NetBSD lacked the required shared libraries.

Thanks,
Roy

---

From: [email-masked]
Date: Wed, 6 Oct 93 18:21:30 -0400

Whoa..wait a minute here. If I am reading you correctly,
X is available for NetBSD on the Amiga? WHat kind of requirements
are we talking here? (like megs of ram) Please post more info
about what you guys are talking about - and how to get involved
in the development group. (Drivers for gfx cards...etc.)

	Thanks,

	-Philip

P.S. A real Unix with X for free? I thought I'd never see the day. 8-)