Subject: Okay, what's the deal with the termcap file...

From: Gregory Kritsch <[email-masked]>

Okay, I give up!  Once upon a time, with a 600 series kernel, in
multi-user mode, I managed to get vi and more and tset to work.  Thing
is I don't remember doing anything to cause this to happen.  I was
hoping upgrading to the 720 rootfs would magically solve my problem,
well, it didn't...

Why can't vi/tset/more read the termcap file?  I've heard one reference
to this having been ``explained'' elsewhere, but I can't find any references.
What must I do to get termcap functions working??

Help!

Gregory

---

From: [email-masked] (Markus Illenseer) "Okay, what's the deal with the termcap file..." (Feb 6, 1:29pm)

> What must I do to get termcap functions working??

 export TERM=vt100
 export TERMCAP=/etc/termcap

-- 
Markus Illenseer