Subject: groff and man

From: [email-masked]

Hi,
  I cant read any unformatted man pages (/usr/share/man/man*/*).  I
tried using nroff -man file.1|more to look through it and it turns out
that groff doesnt have everything it needs (cant find DESC).  Where
do I get the files I need to have nroff/groff work properly and to
get man to work properly?

                                 Tim N.

---

From: [email-masked] (Chris Hopps)

> get man to work properly?

Well I can tell you two things neitheeer will help you too much though probably.

1) it works over here (sun-lamp standard distrib)
2) proper usage should probably be "nroff -mandoc file.1 |more"

>                                  Tim N.

Chris.