Subject: mount flags MNT_SYNCHRONOUS ?

From: [email-masked] (Chris Windibank)

Does the mount flag MNT_SYNCHRONOUS in mount.h make the file system
physically write the data to the device immediately ?  If not what
exactly does it do ?

Chris

---

From: Hubert Feyrer <[email-masked]>

RTFM! ;-) From the mount-man-page:

> M_SYNCHRONOUS  All I/O to the file system should be done synchronously.

I guess, this is clear.

Regards,

        Hubert

=============== Hubert Feyrer ============================================
      Weekdays: Rennerstr. 19, D-93053 Regensburg,  Tel. 0941/701788
      Weekends: Bachstr. 40,   D-84066 Mallersdorf, Tel. 08772/6084
      Internet: [email-masked] === IRC: hubertf
==========================================================================