Subject: Non FPU Kernel

From: Vince Reed -- "Sub Zero" <[email-masked]>

NetBSD'ers...
	I wanna run netbsd on a 1000 with Derrringer 50MHZ '030 board that
has no fpu. anybody got a bootable kernel they can ship me to start with?
The kernels in the ftp sites I've checked assume an FPU.

Vince Reed
(waiting to start running netbsd)

---

From: [email-masked] (Markus Illenseer) "Non FPU Kernel" (Feb 6, 9:54am)

> The kernels in the ftp sites I've checked assume an FPU.

 The kernel is not the problem - the tools are the problem.
 It starts with fsck and ends at dc - they all need fpu. 

-- 
Markus Illenseer