Subject: ld: RRS text relocation at 0x........... symbol ( ..... )

From: John Vrolijk <[email-masked]>

Whenever I compile a program,
I get dozens of the following message:

ld: RRS text relocation at "some hex location" symbol ( some symbol name )

It occurs a number of times but the binaries seem to work ok.
Do I need a new ld or something ?

-John

---

From: [email-masked] (Markus Illenseer) "ld: RRS text relocation at 0x........... symbol ( ..... )" (Feb 9, 7:57am)

On Feb 9,  7:57am, John Vrolijk wrote:
> Subject: ld: RRS text relocation at 0x........... symbol ( ..... )
> 

 You just discovered the magic of shared libs...
 The above mentioned text is a debug information of the linker, nothing
 serious, just helpful.

-- 
Markus Illenseer

---

From: [email-masked] (Markus Illenseer) "ld: RRS text relocation at 0x........... symbol ( ..... )" (Feb 9, 7:57am)

-- 
Markus Illenseer

---

From: Mike Schwartz <[email-masked]>

>  The above mentioned text is a debug information of the linker, nothing

Doesn't help me one bit :-)