Subject: Sup releases

From: David Jones <[email-masked]>

OK, I think I might have sup built for the sun4's here at school.
I had to butcher the Makefile majorly to get it to compile.

In any case, what's the name of the releases required to build the Amiga
kernel and binaries?

-- 
David Jones, M.A.Sc student, Electronics Group (VLSI), University of Toronto
email: [email-masked], finger for more info/PGP public key

---

From: [email-masked] (Chris Hopps)

> In any case, what's the name of the releases required to build the Amiga

# get this and read README.sup.
current release=doc

# This is the main source for bins and kernels.
current release=src
current release=ksrc-common
current release=ksrc-amiga

# if in the US only.
current release=security

# optional.
current release=games
current release=regress
current release=othersrc

don't forget to specify use-rel-suffix.

Chris.