Subject: Tk interface to CVS

From: Jason Thorpe <[email-masked]>

Folks...

I heard about (somewhere) of a Tk interface to CVS.  Since the my 
department is adopting CVS as a way of maintaining configuration 
snapshots, I thought it'd be nice to have a nice, intuitive, extendable 
front end.  Since CVS is the source code maint. system the NetBSD folks 
use, I thought I'd ask here first...

thanx in advance...

Later...

-----------------------------------------------------------------------------
Jason R. Thorpe                [email-masked]                   754-1554
Systems Administrator             CSWest Room 12                     737-5567
Oregon State University

---

From: Jason Thorpe <[email-masked]>

Thanx...

On Fri, 9 Sep 1994 15:22:36 +0200 
 Jarle Greipsland <[email-masked]> wrote:

 > 
 > Jason Thorpe <[email-masked]> writes:
 > > Folks...
 > > I heard about (somewhere) of a Tk interface to CVS.  
 > 
 > Your're probably thinking of 'gic'.  Should be available from several
 > ftp sites.  You should try archie to find the most recent version.
 > 
 > Examples from archie: 
 > dime.cs.umass.edu:/pub/rcf/exp/X11R5/pub/gic-1.1.tar.gz
 > ftp.uni-passau.de:/pub/unix/x11/programming/tcl/extensions/gic-1.2b1.tar.Z
 > 
 > I haven't tried it myself, so I can't vouch for its quality.
 > 
 > 					-jarle
 > ----
 > 	That ain't working, that's the way to do it
 > 	Software for nothing and the source is free...
 > 	I want my.. I want my.. I want my Bee Ess Dee...
 > 					-- [email-masked] (Peter da Silva)