Subject: Spontaneous reboots

From: bryan collins <[email-masked]>

My machine has rebooted twice in 2 days instantaneously.

The first time I typed 'sync' after untarring the Xfree port.

The 2nd time (2mins ago) by typing 'vi .cshrc'

the screen just blanks and starts booting.

I'm running 1.0Beta with sep 12th sources.

doesn't give out any errors or logging information.

quite annoying.

bry
---

 Bryan Collins
 Coombs Computing Unit
 Australian National University
 Canberra, Australia, 0200
 Tel: (06) 249 3102
 Email: [email-masked]

---

From: "Charles M. Hannum" <[email-masked]>

Well, that's nice.  How about supplying some more useful information?

* What port?  (I presume i386, based on your previous questions, but I
don't *know* that.)

* What hardware, precisely?  (What CPU, motherboard, disk controller,
disks, how much memory, etc.)

* When was the last time you fsck'd your file systems?