Subject: USPACE change broke gdb?

From: [email-masked]

The only significant change in the Amiga kernel I've seen recently
	is the addition/change of USPACE to param.h. I know this was
	the result of some changes made to the main kernel for sparc
	stuff. Is this what is breaking gdb now?

	It's a pain not having gdb anymore... I'd consider the lack of a
	working debugger a SERIOUS os bug. B^(.

		-Rob

---

From: [email-masked] (Tero Manninen)

> 	working debugger a SERIOUS os bug. B^(.

Ah! One more good excuse to stay at #744 kernel :-)

++Tero