Subject: gnu for amiga NetBSD

From: Tim Newsham <[email-masked]>

Hi,

  Where can I find the sources for GCC under amiga NetBSD?
In particular I'm interested in the stuff that is in the libgcc.a
(at lest in amigados its there)... the ___idivsi3 and similar
routines.

                            Tim N.

---

From: Ron Roskens <[email-masked]>

> (at lest in amigados its there)... the ___idivsi3 and similar

If you've got a source tree, then they are in the directory
gnu/usr.bin/gcc2/libgcc otherwise you could grab gcc 2.6.0 and look at the
libgcc code from there.

Ron