Subject: SUN 3 & NetBSD

From: Karl Ivar Dahl <[email-masked]>

I was wondering how SUN 3 binary compatible NetBSD-Amiga is?

Have anyone e.g. tried to install FrameMaker Sun 3 on a
amiga NetBSD system??  In general, will
binaries work, assuming you have the correct link-libraries?
Can I use link-libraries from a SUN 3??

Thanks for your time,
Karl Ivar Dahl

---

From: [email-masked]

> Can I use link-libraries from a SUN 3??

I can only speak for 0.9-netbsd. I'm running several SunOS binaries
regularly, among them /bin/sh and (to answer your question about dynamic
libraries) openwindows' olwm, works fine.

-Markus
-- 
EUnet Switzerland   Tel:     +41 1 291 45 80	Markus Wild
Zweierstrasse 35    Hotline: +41 1 291 45 60	[email-masked]
CH-8004 Zuerich	    Fax:     +41 1 291 46 42	S=mw;P=EUnet;A=EUnet;C=CH
>Solaris 2 is not an upgrade from Solaris 1. They just want you to THINK it is.