Subject: Re: Mail Doesn't Work <[email-masked]>

From: "Chris G. Demetriou" <[email-masked]>

> We have a problem after installing NetBSD/i386 0.9
> When w send a mail to anybody, we received a responce or 
> a message like this:  prueba sendmail[115]:NOQUEUE:SYSERR:/etc/sendmail.cf:line0:not a plain file : socket operation on non-socket

what does your /etc/sendmail.cf file look like?
(ls -ls /etc/sendmail.cf)  Is it a regular file  does it exist at all?

If it doesn't exist, you'll need to come up with one...

chris

---

From: "Chris G. Demetriou" <[email-masked]>

chris