Subject: Problems with Mosaic 2.4

From: Andrew Cherry <[email-masked]>

(I attempted to post this before, but it didn't appear on the list,
perhaps because of problems on sun-lamp?  So I apologize for any
duplication that may occur)

I've been using the Mosaic 2.4 binary off of ftp.uni-regensburg.de,
and have been having a problem.  Seems whenever I try to select
a gopher from Mosaic (i.e. gopher://foo.bar.baz), Mosaic crashes
and dumps core.  Has anyone else had this problem?  Perhaps the
person who compiled Mosaic 2.4 should look into this.

If it matters, I am using X11R5, not R6.  Mosaic works fine
for http: URLs, but not for gopher: ones.

-Andrew Cherry
([email-masked])

---

From: [email-masked] (Markus Illenseer) "Problems with Mosaic 2.4" (Sep 9, 6:14pm)

> for http: URLs, but not for gopher: ones.

 I fear noone can help you. I know of noone but mtk who has motif for NetBSD/Sun3.
And as mtk is not on NetBSD1.0 (yet), we won't see any upgrade soon.

 Go for chimera and compile that for yourself and for us. Chimera is available
on every better ftp site.

-- 
Markus Illenseer