Subject: Warp Engine in the A3000 - just checking

From: [email-masked] (Peter Seebach)

I'm just checking - if I get a warp engine in my 3000, can
I just move drives over to it, and run?  I hope I don't need to do any special
repartitioning magic...

Also, can NetBSD accept a couple of drives (my old SCSI 1 drives) on the
motherboard controller, and a couple on the Warp Engine?

It looks like I may be upgrading, but I want
to make sure it's safe before I do.

Thanks in advance. :)
-s

---

From: [email-masked] (Michael L. Hitch)

> I just move drives over to it, and run?  I hope I don't need to do any special

  You should be able to.  I moved my disk from an A2000/Zeus system to
the WarpEngine on an A4000 with no problems.

> motherboard controller, and a couple on the Warp Engine?

  That should also work - I've run multiple SCSI boards on NetBSD on
several systems with no problems.

Michael

-- 
Michael L. Hitch			INTERNET:  [email-masked]
Computer Consultant
Office of Systems and Computing Services
Montana State University	Bozeman, MT	USA

---

From: [email-masked] (Markus Illenseer) "Warp Engine in the A3000 - just checking" (Sep 25, 7:54pm)

On Sep 25,  7:54pm, Peter Seebach wrote:
> Subject: Warp Engine in the A3000 - just checking

 Warp Engine in A3000? No chance yet. The thingie is to large to fit
in an A3000. Them bastards forgot to design the engine to fit in A4000
and A3000.

> motherboard controller, and a couple on the Warp Engine?

 It should, yes. Never tried yet.

-- 
Markus Illenseer

---

From: William J Coldwell <[email-masked]>

>in an A3000. Them bastards forgot to design the engine to fit in A4000

Them bastards are going to send Guido over to your house to change your tune  
;-).  It wasn't forgotten, it was an error by about 1/16".  Problems with the  
subsequent revisions afterwards have prevented the release of the A3000/A4000  
version.  If you have questions on the current dates of things, a call to  
MacroSystem Development would be in order ;-).

--
 William J. Coldwell - [email-masked] - Cryogenic Software

---

From: John Shardlow <[email-masked]>

Hi William,
 
> MacroSystem Development would be in order ;-).

That's odd because I just read a review in Amiga Computing in which they
managed to 'shoe-horn' it into an A4000. 

BTW, I noticed your name on the circuit board of the Warp Engine! Do I
win a prize?

;-)

John 
+----------------------------------+--------------------------+
! John Shardlow                    | "I seem to be having     !
! [email-masked]         |  tremendous difficulty   !
! [email-masked] |  with my lifestyle"      !
!                                  |    - Arthur Dent         !
+----------------------------------+--------------------------+