Subject: liboldX/Xsol problems...

From: "L. Todd Masco" <[email-masked]>

I just compiled and tried to run xsol;  When I try to run xsol, I get
the message:

ls.so: Undefined symbol "_insque" called from xsol:/usr/X11R5/lib//liboldX.so.5.2 at 0x202c0d4
--
L. Todd Masco  | "Hide, witch, hide!  The good folk come to burn thee, their
[email-masked]  |  keen enjoyment hid behind a gothic mask of duty." -JS/BATE

---

From: [email-masked] (Andy Heffernan)

> ls.so: Undefined symbol "_insque" called from xsol:/usr/X11R5/lib//liboldX.so.5.2 at 0x202c0d4

insque() and remque() appear to be in libcompat, so try relinking
xsol with -lcompat.

It probably makes sense to link it into liboldX.so.

---

From: [email-masked] (Andy Heffernan)

---

From: [email-masked] (Andy Heffernan)